summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bfb0ff45d646..092a6212ed33 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Popcorn <popcorn-public {at} protonmail {dot} com>
pkgname=arcint-gtk-theme-git
-_pkgname=arcint-theme
+_pkgname=arcint-gtk-theme
pkgdesc="My own version of horst3180's Arc theme"
-pkgver=19700101
+pkgver=20181125
pkgrel=1
arch=("any")
provides=("arcint-gtk-theme")
conflicts=("arcint-gtk-theme")
-url="https://gitgud.io/popcorn/arcint-theme"
+url="https://gitgud.io/popcorn/arcint-gtk-theme"
license=("GPL3")
optdepends=("gnome-themes-standard: for gtk2 themes")
makedepends=("git" "gtk3" "sassc" "optipng" "inkscape")
@@ -20,10 +20,9 @@ pkgver() {
}
build() {
- cd "${_pkgname}"
- ./autogen.sh --prefix=/usr
+ "${_pkgname}/make.sh" --prefix="${srcdir}/build"
}
package() {
- make -C "${srcdir}/${_pkgname}" DESTDIR="${pkgdir}" install
+ mv "${srcdir}/build" "${pkgdir}/usr"
}