summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0be61ddff1d7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Felix Yan <felixonmars@gmail.com>
+# Contributor: Zhang Li <msfxzi at sina.com>
+
+pkgname=arpoison
+pkgver=0.7
+pkgrel=1
+pkgdesc="The UNIX arp cache update utility"
+arch=(i686 x86_64)
+url="http://www.arpoison.net"
+license=('GPL')
+depends=('libnet')
+source=("http://www.arpoison.net/$pkgname-$pkgver.tar.gz")
+md5sums=('0e86186eb18c9aabf78afa9706b40530')
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make
+}
+
+package() {
+ install -Dm755 "$srcdir/$pkgname-$pkgver/arpoison" "$pkgdir/usr/bin/arpoison"
+}
+