summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bd5c47f8104f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Dopustim Vladimir <dopustimvladimir@gmail.com>
+
+pkgname=aspell6-ky
+pkgver=0.01
+pkgrel=1
+pkgdesc="Kyrgyz dictionary for aspell"
+arch=("any")
+depends=("aspell>=0.60")
+url="http://aspell.net/"
+license=("GPL")
+source=(ftp://ftp.gnu.org/gnu/aspell/dict/ky/${pkgname}-${pkgver}-0.tar.bz2)
+md5sums=(83ed490464521361867546f9ad4cbaf2)
+
+build() {
+ cd ${pkgname}-${pkgver}-0
+ ./configure
+ make
+}
+
+package() {
+ cd ${pkgname}-${pkgver}-0
+ make DESTDIR=${pkgdir} install
+}