summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c9de6e20f887..0975dfcad0b0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,9 +23,8 @@ depends=(
)
makedepends=('python-setuptools' 'git')
optdepends=(
- 'ffmpeg'
'python-langcodes'
- 'ffmpeg-normalize'
+ 'ffmpeg-normalize: for audio pre-processing'
)
source=("${pkgname%-git}::git+${url}.git#branch=alpha")
sha256sums=('SKIP')
@@ -34,6 +33,7 @@ prepare() {
cd ${srcdir}/autosub
sed -i 's|auditok==|auditok>=|' setup.py
sed -i 's|except DistributionNotFound|except|' autosub/constants.py
+ sed -i 's|sample_width=asource.get_sample_width(),|sample_width=2,channels=1,|' autosub/core.py
}
pkgver() {