summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d3db03679e1e..3bf09d734082 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
pkgname=awmtt
-pkgver=0.4
-pkgrel=2
+pkgver=0.5
+pkgrel=1
pkgdesc="Test and preview your AwesomeWM configuration with Xephyr"
arch=("any")
url="https://github.com/mikar/awmtt"
license=("MIT")
depends=("xorg-server-xephyr")
-source=(https://raw.github.com/mikar/awmtt/master/awmtt.sh)
-sha256sums=('146f68ac831ce6bc2f417472c7b46c121efce31a63b911c2324368bb83da103e')
+source=("${pkgname}::git+https://github.com/mikar/${pkgname}.git#tag=${pkgver}")
+sha256sums=('SKIP')
package() {
- install -d ${pkgdir}/usr/bin
- install -m755 ${srcdir}/${pkgname}.sh ${pkgdir}/usr/bin/${pkgname}
+ install -d "${pkgdir}/usr/bin"
+ install -m755 "${srcdir}/${pkgname}/${pkgname}.sh" "${pkgdir}/usr/bin/${pkgname}"
}