summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..108501950661
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: koraynilay <koray.fra@gmail.com>
+_filename="bash.command-not-found"
+pkgname=bash-zsh-insulter
+pkgver=1
+pkgrel=1
+pkgdesc="Insults the user when typing wrong command. For Bash v4+ or Zsh"
+arch=('any')
+url="https://github.com/hkbakke/bash-insulter"
+license=('MIT')
+install="bash-zsh-insulter.install"
+source=("$_filename::https://raw.githubusercontent.com/hkbakke/bash-insulter/master/src/bash.command-not-found")
+md5sums=("757b466982999fe563256ed0e3d6e6bb")
+
+package() {
+ install -Dm0644 $_filename "$pkgdir/etc/$_filename"
+}