summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index af3d1ae82c4a..3cecb0f8aaae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Thayne McCombs <astrothayne+aur@gmail.com>
pkgname=bemoji
-pkgver=0.3.0
-pkgrel=2
+pkgver=0.4.0
+pkgrel=1
pkgdesc="Emoji picker that remembers your favorites"
arch=('any')
url="https://github.com/marty-oehme/bemoji"
@@ -19,11 +19,11 @@ optdepends=(
'xdotool: Auto-typing support'
)
conflicts=("${pkgname}-git")
-source=("https://github.com/marty-oehme/bemoji/archive/refs/tags/0.3.0.tar.gz")
+source=("https://github.com/marty-oehme/bemoji/archive/refs/tags/v$pkgver.tar.gz")
package() {
cd "$pkgname-$pkgver"
install -Dm644 -t "${pkgdir}/usr/share/licenses/${pkgname}" LICENSE
install -Dm755 -t "${pkgdir}/usr/bin" bemoji
}
-sha256sums=('8a61b267ad79340da62c0826ca6cd12f6fccc2ccefb78bdbb6a6cbadd8cd3169')
+sha256sums=('3cd6da53fdc34f295b31f6dda8b304b2d2f6973a1eb28dacf0bc0355276cd06c')