summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 11 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe6ceb353e3b..06943ecb561f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,8 @@
# Contributor: Libernux <dutchman55@gmx.com>
pkgname="brother-dcp195c"
pkgver="1.1.3"
-pkgrel=1
+pkgrel=2
+_pkgrel=1
pkgdesc="LPR and CUPS driver for the Brother DCP195C"
arch=('i686' 'x86_64')
url="http://solutions.brother.com/linux/en_us/"
@@ -10,17 +11,16 @@ license=('custom:brother commercial license')
depends=('cups')
install="$pkgname.install"
source=(
- "http://www.brother.com/pub/bsc/linux/dlf/dcp195clpr-$pkgver-$pkgrel.i386.rpm"
- "http://www.brother.com/pub/bsc/linux/dlf/dcp195ccupswrapper-$pkgver-$pkgrel.i386.rpm"
+ "http://www.brother.com/pub/bsc/linux/dlf/dcp195clpr-$pkgver-$_pkgrel.i386.rpm"
+ "http://www.brother.com/pub/bsc/linux/dlf/dcp195ccupswrapper-$pkgver-$_pkgrel.i386.rpm"
'cupswrapper-license.txt'
'lpr-license.txt'
)
-md5sums=(
- '6623c534c3805e4b2588921b8a326b3c'
- 'ba3bf7b8cb642f58b48576e530769641'
- '97ad0cffd216059e9d1d3121899d8646'
- '5e87a3dc0f3e3438c088eda0f3565f0d'
-)
+sha256sums=('e86d73d8308e2b963c0acf3ba9be82e133b52766a41e95983a08ba55ba0879b4'
+ '806ce6646a408daca8e9f0024f7d6af59ca8186db540ed41483501495941f3ba'
+ '2c6aa6a641332e5c87e971ac2a8beae13b059747bdba331bbd515914770d72d9'
+ '9d85a8aafdaac8fac80e04234ad2acf5642bbf0b91ee582d2a89519a55f6dd67')
+
if test "$CARCH" == x86_64; then
depends+=('lib32-glibc')
fi
@@ -62,3 +62,5 @@ package() {
install -m 644 -D cupswrapper-license.txt $pkgdir/usr/share/licenses/${pkgname}/cupswrapper-licence.txt
install -m 644 -D lpr-license.txt $pkgdir/usr/share/licenses/${pkgname}/lpr-licence.txt
}
+
+