summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ac553f9fb8f9..67596f5e27eb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,7 @@ sha256sums=('629a920e8e501627d9f22359ff199c2bacdc8692acc65ed5464c0d64401f76d7'
validpgpkeys=('EB4F9E5A60D32232BB52150C12C87A28FEAC6B20')
prepare() {
- cd "$srcdir/$pkgname"
+ cd "$pkgname"
_host_file='/usr/bin/browserpass'
sed -i -e "s|%%replace%%|$_host_file|" chrome-host.json
@@ -37,7 +37,7 @@ build() {
}
package() {
- cd "$srcdir/$pkgname"
+ cd "$pkgname"
install -Dm755 browserpass "$pkgdir/usr/bin/browserpass"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"