summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cec16036f10f..5c02064aba89 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=bsod
pkgver=0.2
-pkgrel=1
+pkgrel=2
pkgdesc="Bsod displays the famous windows xp blue screen of death on the console"
arch=('i686' 'x86_64' 'armv7h')
url="https://github.com/folkertvanheusden/bsod"
@@ -12,11 +12,11 @@ source=(https://github.com/folkertvanheusden/bsod/archive/refs/tags/v${pkgver}.t
md5sums=('a58bd957bd98e0f74340d4ab7cee0f48')
build() {
- cd $srcdir/$pkgname
+ cd $srcdir/$pkgname-$pkgver
make
}
package() {
- cd $srcdir/$pkgname
+ cd $srcdir/$pkgname-$pkgver
install -D -m755 ./bsod $pkgdir/usr/bin/bsod
}