summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 20777b785376..192dc2480fef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Contributor: dtag <dtag00@gmail.com>
pkgname=ceres-solver
-pkgver=1.12.0
+pkgver=1.13.0
pkgrel=1
pkgdesc="Solver for nonlinear least squares problems"
arch=('i686' 'x86_64')
url="http://ceres-solver.org/"
license=('LGPL')
makedepends=('gcc-libs' 'cmake')
-depends=('google-glog>=0.3.4' 'eigen>=3.2.7'
+depends=('google-glog>=0.3.4' 'eigen>=3.3.0'
'suitesparse>=4.4.5')
optdepends=('openmp')
-source=("http://ceres-solver.org/ceres-solver-1.12.0.tar.gz")
-sha256sums=("745bfed55111e086954126b748eb9efe20e30be5b825c6dec3c525cf20afc895")
+source=("http://ceres-solver.org/ceres-solver-1.13.0.tar.gz")
+sha256sums=("1df490a197634d3aab0a65687decd362912869c85a61090ff66f073c967a7dcd")
options=('staticlibs')
_cmakeopts=('-D CMAKE_BUILD_TYPE=Release'