summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a37593367ae4..fb38521f89b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: xeruf <27jf at pm dot me>
_pkgname=chordpro
pkgname="${_pkgname}-git"
-pkgver=5.985.r0.gfe3027b
+pkgver=6.000.r2.gfa9ba48d
pkgrel=1
pkgdesc='Reference implementation of the ChordPro standard for musical lead sheets.'
arch=('any')
@@ -9,7 +9,7 @@ url="https://github.com/ChordPro/${_pkgname}"
license=('Artistic2.0')
provides=("${_pkgname}")
depends=(git perl-app-packager perl-string-interpolate-named perl-font-ttf perl-image-info perl-io-string perl-json-pp perl-pdf-api2 perl-file-loadlines perl-pod-parser perl-text-layout perl-file-homedir)
-optdepends=(perl-wx)
+optdepends=('perl-wx: for graphical wxchordpro')
options=('!emptydirs' '!purge')
source=("git+${url}.git")
md5sums=('SKIP')
@@ -39,5 +39,6 @@ package() {
unset PERL5LIB PERL_MM_OPT PERL_LOCAL_LIB_ROOT
export PERL_MM_USE_DEFAULT=1 PERL_AUTOINSTALL=--skipdeps
make install INSTALLDIRS=vendor DESTDIR=$pkgdir/
+ install -D --target-directory "$pkgdir/usr/share/doc/chordpro/" docs/content/*.md
}