summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 375df8adbf88..3fac8ba05e90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgname="chuncord"
pkgver="0.2.1"
-pkgrel=1
-pkgdesc="CLI tool that allows for uploading large files to Discord in parts using webhooks"
+pkgrel=2
+pkgdesc="CLI tool for uploading large files to Discord in parts using webhooks"
arch=("x86_64")
url="https://git.lemonsh.moe/lemon/chuncord"
license=("custom:EUPLv1.2")
@@ -13,6 +13,7 @@ source=("$pkgname-$pkgver.tar.gz::https://git.lemonsh.moe/lemon/$pkgname/archive
sha256sums=('2866a4f1557ed36ec618cdb25e0def81441969cb6464b7ae1e0f44880e76e192')
prepare() {
+ export RUSTUP_TOOLCHAIN=stable
cd "$pkgname"
cargo fetch --locked --target "$CARCH-unknown-linux-gnu"
}