summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..34134da8db19
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Sam Burgos <santiago.burgos1089@gmail.com>
+
+pkgname=circle-flags
+pkgver=2.6.2
+pkgrel=1
+pkgdesc='A collection of circular flags in SVG format'
+arch=('any')
+url="http://packages.linuxmint.com/pool/main/c/${pkgname}"
+license=(GPL3)
+source=("${url}/${pkgname}_${pkgver}.tar.xz")
+sha256sums=('4d4e3f5f439381f8e90b401950f1dada4645e4468b33c787bbf61b727d9b99cd')
+
+package() {
+ cd "${srcdir}"/"${pkgname}"
+ cp -r usr "${pkgdir}"
+}