summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index df66865d4313..2b803a34c2c5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Scott Werner <scott.werner.vt@gmail.com>
pkgname=clipmanager
-pkgver=0.4.0
+pkgver=0.5.0
pkgrel=1
pkgdesc="Python Qt GUI clipboard manager"
arch=('any')
@@ -10,11 +10,12 @@ depends=('python2' 'python2-setuptools' 'python2-pyside' 'python2-xlib')
optdepends=('xdotool: paste into active window')
install=$pkgname.install
source=("https://github.com/scottwernervt/${pkgname}/archive/v${pkgver}.tar.gz")
-md5sums=('70d67ef14797ca8149dffc55dbf0cc88')
+md5sums=('117fbd707f72659424ef221bd3bb1afc')
package() {
cd $pkgname-$pkgver
python2 ./setup.py install --root="$pkgdir/"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
-} \ No newline at end of file
+}
+