summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 10 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d4c1e6e6b12c..a8247c53ca27 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Maintainer: Sean V Kelley <seanvk@posteo.de>
pkgname=clr-power-tweaks
-pkgver=207
-pkgrel=1
+pkgver=208
+pkgrel=2
pkgdesc="Power Tweaks -- adjusts runtime kernel options for optimal power and performance"
arch=('i686' 'x86_64')
url="https://github.com/clearlinux/clr-power-tweaks"
@@ -11,8 +11,14 @@ license=('GPL3')
depends=('glibc')
options=('!emptydirs')
changelog=
-source=($url/archive/$pkgname-$pkgver.tar.gz)
-sha256sums=('146bb374083f27c15edea6e0ccde006482d4c6397a079718d42fe1d0482ceb28')
+source=($url/archive/$pkgname-$pkgver.tar.gz 'verify_time.patch')
+sha256sums=('72660594d400dc13259743d400c674032bbb0199925580dc608fd12fa2bc0225'
+ '974619b5700f33d36f297dce522d913f20929e00eb14821f95b7dff21f6efd42')
+
+prepare() {
+ cd "$pkgname-$pkgver"
+ patch --forward --strip=2 --input="${srcdir}/verify_time.patch"
+}
build() {
export LD_RUN_PATH='$ORIGIN/lib/'
cd $pkgname-$pkgver