summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 851b6d13264a..b4e100f9dbfb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Nick Burrett <nick@sqrt.co.uk>
pkgname=comskip
pkgver=0.82.009
-pkgrel=1
+pkgrel=2
epoch=1
pkgdesc='Comskip is a free MPEG commercial break detector'.
_gitname='comskip'
@@ -10,9 +10,14 @@ arch=('x86_64' 'i686')
license=('GPL3')
makedepends=('git')
depends=('ffmpeg' 'argtable')
-source=("https://github.com/erikkaashoek/Comskip/archive/0.82.009.tar.gz")
-sha256sums=('eae287eff75f018d71a92623ffa67529f8dc75fd6165d07f1b299cdf10c2981a')
+source=("https://github.com/erikkaashoek/Comskip/archive/0.82.009.tar.gz"
+ "compilation.patch")
+sha256sums=('eae287eff75f018d71a92623ffa67529f8dc75fd6165d07f1b299cdf10c2981a'
+ "5ea83b9e7189b9f320e3890891c0273daa5325b35298a3b921a904e9a357b798")
+prepare() {
+ patch -p1 -i ${srcdir}/compilation.patch
+}
build() {
cd "${srcdir}/Comskip-${pkgver}"