summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f2d8764957bf..68b15b29aae7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor : Willy Micieli <micieli@vivaldi.net>
pkgname=continuous-testing
-pkgver=2.0.0
+pkgver=2.0.1
pkgrel=1
pkgdesc="A continuous integration testing project"
provides=("again")
@@ -11,13 +11,13 @@ url="https://github.com/taishingi/continuous-testing"
license=('GPL3')
depends=('packer' 'libnotify' 'curl' 'fuse-overlayfs' 'less' 'rustup' 'fd' 'git')
source=("$pkgname-$pkgver.tar.gz::https://static.crates.io/crates/$pkgname/$pkgname-$pkgver.crate")
-sha256sums=('d545f57571c48d09ff62cfea8ecd78626f90c62e6237431277e499798535d435')
+sha256sums=('59b58af83b6c2f1d7a3711a591ac032854742197558da0ba9af1f39d05f078a4')
build() {
cd $pkgname-$pkgver
export RUSTUP_TOOLCHAIN=stable
export CARGO_TARGET_DIR=target
- cargo build --release --all-features
+ cargo build --release
}
package() {