summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a13ca3259c50..f0780a4f31e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: samuellittley <samuel.littley@toastwaffle.com>
pkgname=create-react-native-app
pkgver=1.0.0
-pkgrel=2
+pkgrel=3
pkgdesc="Bootstrapping tool for React Native"
arch=(any)
url="https://github.com/react-community/create-react-native-app"
@@ -10,9 +10,6 @@ depends=('nodejs')
makedepends=('npm')
package() {
- cd $srcdir
- local _npmdir=$pkgdir/usr/lib/node_modules
- mkdir -p $_npmdir
- cd $_npmdir
npm install -g --prefix $pkgdir/usr $pkgname@$pkgver
+ find $pkgdir/usr -type d -exec chmod 755 {} +
}