summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c1441428f7e2..316c7e2786db 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# A specific version of CuraEngine is bundled with Aleph's Cura, and so it also
# comes with this package.
pkgname=cura-aleph-bin
-pkgver=21.06
+pkgver=21.08
pkgrel=1
pkgdesc="A full 3D printing solution aimed at RepRaps and the Ultimaker.
This is the Aleph Objects fork, specialized for the Lulzbot series of 3D printers."
@@ -29,19 +29,19 @@ conflicts=('cura'
# It seems the two pages are currently not in sync, with the alephobjects.com
# being a bit ahead of the curve..
#_aleph_url_root="http://download.lulzbot.com/Software/Cura/Packages/Cura_${pkgver}"
-_aleph_url_root="http://download.alephobjects.com/ao/aodeb/dists/jessie/main/binary-amd64"
-_aleph_signature="f73e" # Version-specific signature; part of the filename
+_aleph_url_root="http://download.alephobjects.com/ao/aodeb/dists/jessie/main/binary-"
+_aleph_signature="f2748" # Version-specific signature; part of the filename
# Sha1sums verified against:
# http://download.alephobjects.com/ao/aodeb/dists/jessie/main/binary-amd64/Packages
# http://download.alephobjects.com/ao/aodeb/dists/jessie/main/binary-i386/Packages
if [ "$CARCH" == x86_64 ]; then
- source+=(${_aleph_url_root}/cura_${pkgver}-${_aleph_signature}_amd64.deb)
- sha1sums+=('085c8f18415d0f1a557ff5905bd1984013386632')
+ source+=(${_aleph_url_root}amd64/cura_${pkgver}-${_aleph_signature}_amd64.deb)
+ sha1sums+=('9fcb09122d1eb0f5b596f6208c0ad0b8486bbee3')
elif [ "$CARCH" == i686 ]; then
- source+=(${_aleph_url_root}/cura_${pkgver}-${_aleph_signature}_i386.deb)
- sha1sums+=('46fef86a1da902880807fbe4c334d23dcadf98c9')
+ source+=(${_aleph_url_root}i386/cura_${pkgver}-${_aleph_signature}_i386.deb)
+ sha1sums+=('28040ef2f227793764a87f0a26f9842398cd1853')
fi
source+=(arch_aleph_patch.diff)