summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 483c91588e8b..e6069d69203c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,15 @@
# Contributor: Yamashita Ren <lemaitre.lotus@gmail.com>
pkgname=dcadec-git
-pkgver=r207.2a9186e
+pkgver=r258.0fb1fa4
pkgrel=1
pkgdesc='DTS Coherent Acoustics decoder with support for HD extensions'
arch=('i686' 'x86_64')
url='https://github.com/foo86/dcadec.git'
license=('LGPL2.1')
depends=('glibc')
-provides=('dcadec')
+provides=('dcadec' 'libdcadec.so')
+conflicts=('dcadec')
makedepends=('git')
source=('git://github.com/foo86/dcadec.git')
md5sums=('SKIP')
@@ -35,7 +36,7 @@ package() {
export PREFIX='/usr'
make DESTDIR="${pkgdir}" install
- mv "${pkgdir}"/usr/bin/{dcadec,dcahddec}
+ mv "${pkgdir}"/usr/bin/dcadec{,-hd}
}
# vim: ts=2 sw=2 et: