summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 6 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2138275bda85..3529c3dc989a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: morpheusthewhite <zffromGerace@hotmail.it>
pkgname=ddd
-pkgver=3.3.12
+pkgver=3.4.0
pkgrel=12
pkgdesc="A graphical front-end for command-line debuggers such as GDB, JDB, pydb, perl debugger..."
arch=('x86_64')
@@ -10,20 +10,14 @@ url="http://www.gnu.org/software/ddd/"
license=('GPL3' 'LGPL3')
depends=('gcc-libs' 'openmotif' 'libxaw')
optdepends=('gdb: to use the Gnu debugger'
- 'java-runtime-openjdk: to use the Java debugger'
- 'pydb: to use the Python debugger'
- 'perl: to use the Perl debugger')
-source=(http://ftp.gnu.org/gnu/ddd/${pkgname}-${pkgver}.tar.gz{,.sig} ddd-3.3.12-gcc44.patch friends.patch)
-sha1sums=('b91d2dfb1145af409138bd34517a898341724e56'
- 'de155d812da6e11e55cc882292bb5c7b30bd31a1'
- '3d43c9d56347f248732b1d72f29c7bf799f03864'
- '4fcb220ed3f2b84b9f6a9090a7e147341ed98ee2')
-validpgpkeys=('4B286694DE99D517AA8DFF2D6656C593E5158D1A')
+ 'java-runtime-openjdk: to use the Java debugger'
+ 'pydb: to use the Python debugger'
+ 'perl: to use the Perl debugger')
+source=(http://ftp.gnu.org/gnu/ddd/${pkgname}-${pkgver}.tar.gz)
+sha1sums=('cf01bd6727a2b957ae27796bb807298bb34fbbb0')
prepare() {
cd ${pkgname}-${pkgver}
- patch -p1 -i "${srcdir}/ddd-3.3.12-gcc44.patch"
- patch -p1 -i "${srcdir}/friends.patch"
}
build() {