summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..781c3ee75567
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: demian <mikar ατ gmx δοτ de>
+pkgname=demimove
+pkgver=0.1
+pkgrel=1
+pkgdesc="A file browser for mass renaming."
+arch=("any")
+url="https://github.com/mikar/${pkgname}"
+license=("MIT")
+depends=("python2-pyqt4" "python2-docopt" "python2-setuptools")
+
+source=("https://github.com/mikar/${pkgname}/archive/master.tar.gz")
+sha256sums=('SKIP')
+
+package() {
+ cd "$srcdir"/${pkgname}-master
+
+ python2 setup.py install --root="${pkgdir}"
+}