summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index db7406130d5c..9d98e2f016fc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Forest Crossman <cyrozap at gmail dot com>
pkgname=digilent.waveforms
-pkgver=3.1.5
+pkgver=3.2.6
pkgrel=1
pkgdesc="Digilent WaveForms Application, Runtime and SDK"
arch=('i686' 'x86_64')
@@ -11,10 +11,10 @@ depends=('desktop-file-utils' 'qt5-script' 'shared-mime-info' 'xdg-utils')
optdepends=('digilent.adept.runtime: Digilent hardware support')
options=('!strip')
install=${pkgname}.install
-source_i686=("https://s3-us-west-2.amazonaws.com/digilent/Software/Waveforms3Beta/${pkgver}/${pkgname}_${pkgver}_i386.deb")
-source_x86_64=("https://s3-us-west-2.amazonaws.com/digilent/Software/Waveforms3Beta/${pkgver}/${pkgname}_${pkgver}_amd64.deb")
-sha256sums_i686=('0288f3aceccde68fff9c92242fc5861084e4e91d175c26491a2325e55937049b')
-sha256sums_x86_64=('62f8f3b2a36a8f484a5c191dbc101d2d07f1f7c380b5fc0cc26ddaba79f00172')
+source_i686=("https://files.digilent.com/Software/Waveforms2015/${pkgver}/${pkgname}_${pkgver}_i386.deb")
+source_x86_64=("https://files.digilent.com/Software/Waveforms2015/${pkgver}/${pkgname}_${pkgver}_amd64.deb")
+sha256sums_i686=('f71d20fb694808bfb64c8b0b456aae15fda212be96a87da23e7e3b6d2c9cfc12')
+sha256sums_x86_64=('bf93ea414cb5ed201bc018c2e47adc9d5e963af9c22446ab6042f2926198ecf1')
package() {
# Extract