summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 2 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4470c602f348..f0f109bd5d95 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,17 +11,9 @@ optdepends=('git')
build() {
git clone https://github.com/Oficerx/Digital-clock.git
cd $srcdir/Digital-clock
-
- printf "\e[1;31mChose 1 for building from source and 2 for downloading ready binary\e[0m"
- read VAL
- if [ $VAL == "1" ]
- then
- qmake -o Makefile digital_clock.pro
- make
- else
- cp bin/dclock-$(uname -m) digital_clock
- fi
+ qmake -o Makefile digital_clock.pro
+ make
}
package() {