aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 8 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 69acf2554466..c0f5d2124fc9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,18 @@
-# Maintainer: Doug Richardson <dougie.richardson@gmail.com>
-# /etc/systemd/resolved.conf.d/*.conf.
+# Maintainer: David Manouchehri
+# Contributor: Doug Richardson <dougie.richardson@gmail.com>
+
pkgname=disable-resolved-llmnr
pkgver=1.0.0
pkgrel=1
pkgdesc="Disable Link Local Multicast Name Resolution (LLMNR)."
-arch=(any)
+arch=('any')
url="https://github.com/drichardson/arch_packages"
license=('BSD')
-depends=(systemd)
-optdepends=()
-backup=()
-changelog=
-install=disable-llmnr.install
+depends=('systemd')
+install='disable-llmnr.install'
source=('disable-llmnr.conf')
-sha256sums=('7d9b946ee39a20c901b3fdf65bb49f70d19d0ce3ad1570975601b56e7288740e')
+sha512sums=('774e08792428b8aec4c07e0f73d9b99eff17f8805eb99ff016062c567ec3c7ea253d3dca15f483977b451ceccec13fe142e573284e605c769e28b3196599a92a')
package() {
- install -Dm644 "$srcdir"/disable-llmnr.conf "$pkgdir"/etc/systemd/resolved.conf.d/disable-llmnr.conf
+ install -Dm644 "${srcdir}/disable-llmnr.conf" "${pkgdir}/etc/systemd/resolved.conf.d/disable-llmnr.conf"
}
-