summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3e4639257239
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Aaron France <aaron.l.france@gmail.com>
+
+pkgname=django-lint
+pkgrel=1
+pkgver=1
+pkgdesc="A static analysis tool for Django projects."
+license=('GPLv3')
+arch=('any')
+url="https://github.com/lamby/django-lint"
+provides=("django-lint")
+source=('git://github.com/lamby/django-lint.git')
+makedepdends=('git')
+md5sums=('SKIP')
+_gitname=django-lint
+
+build() {
+ return 0
+}
+
+package() {
+ cd $_gitname
+ python2 ./setup.py install --root=$pkgdir || return 1
+} \ No newline at end of file