summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5f1908d66a32..d932671758dc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ pkgrel=1
epoch=
pkgdesc="Dmenu with Xresources, borders, fzf, highlight, center, etc"
arch=(x86_64 i686)
-url="https://github.com/AgusDOLARD/dmenu.git"
+url="https://github.com/AgusDOLARD/dmenu-vus.git"
license=('MIT')
groups=()
depends=(ttf-fira-code ttf-joypixels)
@@ -35,12 +35,12 @@ pkgver() {
}
build() {
- cd dmenu
+ cd dmenu-vus
make X11INC=/usr/include/X11 X11LIB=/usr/lib/X11
}
package() {
- cd dmenu
+ cd dmenu-vus
mkdir -p ${pkgdir}/opt/${pkgname}
cp -rf * ${pkgdir}/opt/${pkgname}
make PREFIX=/usr DESTDIR="${pkgdir}" install