summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5c6d28602273
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: 5amu <v.casalino@protonmail.com>
+pkgname=dnshunter
+pkgver=1
+pkgrel=0
+_version="${pkgver}.${pkgrel}"
+pkgdesc="Just a program to perform some DNS/BGP security assessments automatically"
+arch=( 'x86_64' )
+url="https://github.com/5amu/dnshunter"
+license=( 'GPLv3' )
+depends=()
+source=("${pkgname}_linux_amd64.zip::${url}/releases/download/v${_version}/${pkgname}_linux_amd64.zip")
+sha256sums=('SKIP')
+
+package() {
+ cd "$srcdir/${pkgname}_linux_amd64"
+ install -Dm755 "${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
+} \ No newline at end of file