summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b710166a9ccc..682012d59d8b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ _pkgid="${pkgname%-bin}-${pkgver}"
arch=("any")
url="https://github.com/KnorrFG/dotree"
_branch='main'
-pkgver=r53.513fa04
+pkgver=r56.fe473a6
pkgrel=1
license=("GPL-3.0")
makedepends=("git" "cargo")
@@ -26,12 +26,12 @@ pkgver() {
build() {
cd $pkgname
- cargo build --release --locked
+ cargo build --release --frozen
}
check() {
cd "$pkgname"
- # Do we need to do any checks?
+ cargo test --frozen
}
package() {