summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 13a1955a466a..aea7cd070698 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,10 @@
# Maintainer: Jose Riha <jose 1711 gmail com>
+# vim:set ts=2 sw=2 et:
pkgname=duckypad-profile-autoswitcher-git
_pkgname=duckyPad-profile-autoswitcher
_sname=duckyPad-autoswitcher
-pkgver=r56.5c4688c
+pkgver=r76.7beb498
pkgrel=1
pkgdesc="App allowing duckyPad to switch profiles automatically based on active window (git)"
arch=('any')
@@ -13,8 +14,7 @@ provides=('duckypad-profile-autoswitcher')
conflicts=('duckypad-profile-autoswitcher')
depends=('duckypad' 'python-ewmh' 'python-psutil')
makedepends=('git' 'imagemagick' 'gendesk')
-#source=("$pkgname"::"git+https://github.com/dekuNukem/${_pkgname}" duckypad_autoswitcher.sh)
-source=("$pkgname"::"git+https://github.com/jose1711/${_pkgname}#branch=linux_impr" duckypad_autoswitcher.sh)
+source=("$pkgname"::"git+https://github.com/dekuNukem/${_pkgname}" duckypad_autoswitcher.sh)
sha256sums=('SKIP'
'58869235e7be8d049900285985d11775988150c950cd705715caf393e53463f7')
@@ -47,5 +47,3 @@ package() {
install -Dm644 "$i" "${pkgdir}/usr/share/doc/${pkgname}/$i"
done
}
-
-# vim:set ts=2 sw=2 et: