summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 2 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index edcfe1110594..4a9831f250ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,11 +42,7 @@ build() {
-v ./...
}
-#check() {
-# cd $GOPATH/src/github.com/leopardslab/$pkgname
-# go test ./...
-#}
-
package() {
- install -Dm755 $GOPATH/bin/$pkgname /usr/bin/$pkgname
+ install -Dm755 $GOPATH/bin/$pkgname "${pkgdir}/usr/bin/${pkgname}"
+ install -Dm644 $GOPATH/src/github.com/leopardslab/dunner/LICENSE -t "${pkgdir}"/usr/share/licenses/${pkgname}/
}