summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..143e32f39f00
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Felix Wiegand <koffeinflummi@gmail.com>
+
+pkgname="dunst-service"
+pkgver=1.0
+pkgrel=1
+pkgdesc="A systemd service file for Dunst, the notification daemon."
+arch=('any')
+url="https://github.com/knopwob/dunst"
+license=('GPL2')
+depends=('dunst')
+source=('dunst.service')
+sha256sums=('10077cf4cf374fa17ca53a8bf6bc0bb672da6c3ad91f1b3c2d03e07c65506b07')
+
+package() {
+ install -Dm644 $srcdir/dunst.service $pkgdir/usr/lib/systemd/system/dunst.service
+}