summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93bda6250825..3f33da7bc839 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Sematre <sematre at gmx dot de>
pkgname=eac3to
-pkgver=3.34
+pkgver=3.36
pkgrel=1
pkgdesc="Audio/Video processing software with focus on new generation HD formats, Blu-ray and HD DVD."
@@ -10,13 +10,15 @@ license=('custom')
depends=('wine')
source=("${pkgname}-${pkgver}.zip::http://madshi.net/eac3to.zip"
"start-eac3to.sh")
-sha256sums=('6538ea65d4dd31bce914bf0757ee421a590829582bec7de43710fc6b424ee07d'
+sha256sums=('e7977cf3e87310619986b3d1d30385f66b297b189594ead3d6518b0673c05905'
'4f432b56086214d16e38687db5fd077fddebd7c0e6586980e3b4df35a42021d0')
package() {
+ cd "${srcdir}/${pkgname}"
+
# Install the executable
install -Dm644 "eac3to.exe" -t "${pkgdir}/usr/share/eac3to"
- install -Dm755 "start-eac3to.sh" "${pkgdir}/usr/bin/eac3to"
+ install -Dm755 "${srcdir}/start-eac3to.sh" "${pkgdir}/usr/bin/eac3to"
# Install the DLLs
find . -name '*.dll' -exec install -Dm644 "{}" -t "${pkgdir}/usr/share/eac3to" \;