summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b088b7fc69c7..7bcc1dbbbf32 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
#Maintainer: Mark Riedesel <mark@klowner.com>
pkgname=easy_profiler
-pkgver=2.0.1
+pkgver=2.1.0
pkgrel=1
pkgdesc='Lightweight cross-platform profiler library for c++'
arch=('x86_64' 'i686' 'arm')
@@ -10,12 +10,12 @@ license=('MIT')
makedepends=('cmake')
source=(
"${pkgname}-${pkgver}.tar.gz::https://github.com/yse/${pkgname}/archive/v${pkgver}.tar.gz"
- cmake-destination.patch
+ cmake-license-destination.patch
)
prepare() {
cd ${pkgname}-${pkgver}
- patch -Np1 -i "${srcdir}/cmake-destination.patch"
+ patch -Np1 -i "${srcdir}/cmake-license-destination.patch"
}
build() {
@@ -33,5 +33,7 @@ package() {
make DESTDIR=${pkgdir} install
}
-md5sums=('f5d17cd937ba39d3b2584b003a71e6a7'
- '2e3f68c068787b71c2746b237550036d')
+md5sums=('11cf4ffdfcec905752aa820bea27648a'
+ '2e1aac0c28163fca3d44dc9598e48112')
+md5sums=('11cf4ffdfcec905752aa820bea27648a'
+ '6f251eca4ba10416dfb70c639baac4d7')