summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5c20885f80b3..60fb230ca0d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Hong Xu
pkgname=editorconfig-core-c
-pkgver=0.12.0
+pkgver=0.12.1
pkgrel=1
pkgdesc="EditorConfig core code written in C (for use by plugins supporting EditorConfig parsing)"
arch=('i686' 'x86_64')
@@ -15,13 +15,13 @@ provides=('editorconfig-core' 'editorconfig-core-c')
conflicts=('editorconfig-core')
replaces=('editorconfig-core<=0.10.0')
source=("https://github.com/editorconfig/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('a53b67aca5ba307c37e9e002fa6cc5e5399ac0099eaeeca700ad703ee6e5278b')
+sha256sums=('c7bd714c73f01edde583b059b51078173aa85a36fa05bb9652d35a75fe0ac372')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
msg "Starting make..."
- cmake -D CMAKE_INSTALL_PREFIX=/usr -D INSTALL_HTML_DOC=ON .
+ cmake -D CMAKE_INSTALL_PREFIX=/usr -D INSTALL_HTML_DOC=ON -D CMAKE_INSTALL_LIBDIR:PATH=lib .
make
}