summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a87f01981dfd..597df22cfc60 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,13 +4,13 @@
pkgname=emacs-goby
_srcname=goby
pkgver=1.1
-pkgrel=2
+pkgrel=3
pkgdesc="WYSIWYG presentation tool, which runs on Emacs"
arch=('any')
url="http://www.mew.org/~kazu/proj/goby/en/index.html"
license=('custom:BSD')
depends=('emacs')
-optdepends=('netpbm: for using images' 'imagemagic6: for making screen dumps')
+optdepends=('netpbm: for using images' 'imagemagic: for making screen dumps')
source=(http://www.mew.org/~kazu/proj/goby/$_srcname-$pkgver.tar.gz
LICENSE)
sha256sums=('5050d9be02a8d466e3e46f35fce7e51263aa627519c9a16bea494aea542a47b6'
@@ -18,12 +18,13 @@ sha256sums=('5050d9be02a8d466e3e46f35fce7e51263aa627519c9a16bea494aea542a47b6'
install=$pkgname.install
build() {
- cd $_srcname-$pkgver
+ cd ${_srcname}-$pkgver
make
}
package() {
- cd /$_srcname-$pkgver
+ cd ${_srcname}-$pkgver
+ install -d "$pkgdir"/usr/share/emacs/site-lisp/goby
install -Dm644 "$srcdir"/LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
make PREFIX="$pkgdir"/usr install
}