summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 52e54358ff28..a7ddca0b1c96 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,11 +48,11 @@ depends=(
)
source=(
"${pkgname%-bin}-${pkgver}.deb::https://www.eudic.net/download/${_pkgname}.deb?v=${pkgver//./-}"
- "LICENSE.html"
+ "LICENSE.html::https://dict.eudic.net/home/privacy"
"${pkgname%-bin}.sh"
)
sha256sums=('59af3b48c1cda58220e303c479d8244257fb2d7c7be7d229b83f3e8dc23ee358'
- '3c3eeee7a760894a121b754b5763e81263bd77fcde39e89b39fe80e9d94a1f53'
+ '21e001fde21fdd190dd3fd47ca496be4bd945955d96f0987bccf059e5643b344'
'0ed2b777bd6eaf7986a79e6cbf63f067ff135298f9a8c6f8d9eb671b50c5ec86')
build() {
sed -e "s|@appname@|${pkgname%-bin}|g" \
@@ -69,4 +69,4 @@ package() {
install -Dm644 "${srcdir}/usr/share/applications/${pkgname%-bin}.desktop" -t "${pkgdir}/usr/share/applications"
install -Dm644 "${srcdir}/usr/share/pixmaps/com.eusoft.${_pkgname}.png" "${pkgdir}/usr/share/pixmaps/${pkgname%-bin}.png"
install -Dm644 "${srcdir}/LICENSE.html" -t "${pkgdir}/usr/share/licenses/${pkgname}"
-} \ No newline at end of file
+}