summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c773d6343291
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Bogdan Szczurek <thebodzio@gmail.com>
+
+pkgname=evtviewer
+pkgver=0.6
+pkgrel=1
+pkgdesc="Viewer for MS *.evt log files"
+arch=('any')
+url="http://contribs.martymac.org"
+license=('GPL')
+depends=('perl')
+source=(http://downloads.sourceforge.net/$pkgname/evtViewer-$pkgver.tgz)
+md5sums=('e1e5abb010fe75225ffdcd8b49059b1e')
+
+package() {
+ install -D $srcdir/evtViewer-$pkgver/evtViewer $pkgdir/usr/bin/$pkgname
+}
+
+# vim:set ts=4 sw=4 et: