summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2c315975fa33..95e9c5c77d36 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Sergey Kasmy <SleeplessSloth79 [at] gmail [dot] com>
pkgname=ffpb
-pkgver=0.2.0
-pkgrel=3
+pkgver=0.4.1
+pkgrel=1
pkgdesc='A progress bar for ffmpeg. Yay !'
arch=('any')
url="https://github.com/althonos/${pkgname}"
license=('MIT')
-depends=('python' 'python-sh' 'python-tqdm')
+depends=('python' 'python-tqdm')
makedepends=('python-setuptools')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
-md5sums=('aa51b61a1382b2868b27019c1f0d348b')
+sha256sums=('28a040866b3654524d2b40986f475aa7c65abd13746a3ac0808f082116e52c0a')
build() {
cd "$srcdir/$pkgname-$pkgver"