summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 69571185b099..2a62217cadf9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Julian Hornich <hornich at kth dot se>
pkgname=fiat-hpc-git
pkgdesc="Supports generation of arbitrary order instances of the Lagrange elements on lines, triangles, and tetrahedra. HPC version"
-pkgver=1.5.0_20200311
+pkgver=1.6.0_20210216
pkgrel=1
_branch=master
arch=('i686' 'x86_64')
@@ -17,7 +17,7 @@ md5sums=('SKIP')
pkgver() {
cd fiat
- echo "$(grep version setup.py | sed 's/.*="//;s/".*//g')_$(git log --format="%cd" --date=short -1 | sed 's/-//g')"
+ echo "$(grep 'version =' setup.py | sed 's/.*= \"//;s/\"//')_$(git log --format="%cd" --date=short -1 | sed 's/-//g')"
}
prepare() {