summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a5b2a003bc84..b279b336c8e7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -143,7 +143,7 @@ build() {
package() {
cd mozilla-unified
DESTDIR="$pkgdir" ./mach install
- find . -name '*crashreporter-symbols-full.zip' -exec cp -fvt "$startdir" {} +
+ find . -name '*crashreporter-symbols.zip' -exec cp -fvt "$startdir" {} +
_vendorjs="$pkgdir/usr/lib/$_pkgname/browser/defaults/preferences/vendor.js"
install -Dm644 /dev/stdin "$_vendorjs" <<END