summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3032ecc1b9ea..c45193f4ff7e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: João Figueiredo <islandc0der@chaotic.cx>
pkgname=fishnet-bin
-pkgver=2.7.0
+pkgver=2.9.0
pkgrel=1
pkgdesc='Distributed Stockfish analysis for lichess.org'
arch=(x86_64)
@@ -9,9 +9,9 @@ url='https://github.com/lichess-org/fishnet'
license=(GPL)
conflicts=(${pkgname%-bin})
provides=(${pkgname%-bin})
-source=("$url/releases/download/v$pkgver/fishnet-v$pkgver-$arch-unknown-linux-gnu")
-sha256sums=('0deb0dc7336448e90574e93fb058005db74d7e2f6d901a461984d6e810263471')
+source=("$url/releases/download/v$pkgver/fishnet-$arch-unknown-linux-musl")
+sha256sums=('f3898cdf9b75e0a291606f5022d424998d1d35652f9dd9b8c9a9d96298018258')
package() {
- install -Dm755 fishnet-v$pkgver-$arch-unknown-linux-gnu "$pkgdir/usr/bin/fishnet"
+ install -Dm755 fishnet-$arch-unknown-linux-musl "$pkgdir/usr/bin/fishnet"
}