summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 1 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 05d63f64154b..1a5e36d4bcb3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ arch=('any')
url="https://github.com/vineetred/flowy"
license=('GPL3')
depends=('gcc-libs')
-makedepends=('git' 'cargo') # 'bzr', 'git', 'mercurial' or 'subversion'
+makedepends=('git' 'cargo')
source=("$pkgname::git+https://github.com/vineetred/flowy.git")
md5sums=('SKIP')
@@ -16,11 +16,6 @@ pkgver() {
printf "%s" "$(git describe --tags | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
}
-prepare() {
- cd "${srcdir}/${pkgname}"
- rm -r "./demo"
-}
-
build() {
cd "${srcdir}/${pkgname}"
cargo build --release --bin flowy