summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8af5a297c65c..383e691254f7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase=fontobene-qt
pkgname=(fontobene-qt-qt6)
pkgver=1.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="A header-only library to parse FontoBene stroke fonts with C++/Qt"
arch=('any')
url="https://github.com/fontobene/fontobene-qt/"
@@ -34,7 +34,7 @@ check() {
package() {
DESTDIR="$pkgdir" cmake --install build6
- install -Dm644 -o root -g root "$srcdir/fontobene-qt-qt6.pc" "$pkgdir/usr/lib/pkgconfig/fontobene-qt-qt6.pc"
+ install -Dm644 -o root -g root "$srcdir/fontobene-qt-qt6.pc" "$pkgdir/usr/lib/pkgconfig/fontobene-qt.pc"
}
# vim:set ts=2 sw=2 et: