summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b84aa6a46f28
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Ev1lbl0w <ricasubtil at gmail dot com>
+
+pkgname=fortune-mod-billwurtz
+pkgver=1.0
+pkgrel=1
+pkgdesc="A collection of quotes from bill wurtz for usage with fortune, i guess..."
+url="https://github.com/Ev1lbl0w/fortune-mod-billwurtz"
+arch=("any")
+license=("GPL3")
+depends=("fortune-mod")
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/Ev1lbl0w/${pkgname}/archive/v${pkgver}.tar.gz")
+sha256sums=("47cecae76af550eae05bda776fa273bb85904db3ab83efa72283edbb47af2e10")
+
+package () {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+
+ install -D -m644 billwurtz $pkgdir/usr/share/fortune/billwurtz
+ install -D -m644 billwurtz.dat $pkgdir/usr/share/fortune/billwurtz.dat
+}