summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e0ab0c394c58..f050734eab82 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
pkgname=fortune-mod-ru
pkgver=1.52
-pkgrel=1
+pkgrel=2
pkgdesc="A collection of cookie files for fortune-mod in Russian."
arch=("any")
url="http://jack.kiev.ua/fortune-mod-ru/"
license=('GPL')
groups=()
depends=("fortune-mod")
-makedepends=()
+makedepends=(dos2unix)
checkdepends=()
optdepends=()
conflicts=()
-source=("http://jack.kiev.ua/filez/fortune-mod-ru-$pkgver.tar.bz2")
+source=("https://jack.kiev.ua/filez/fortune-mod-ru-$pkgver.tar.bz2")
sha256sums=("4df6487d6607c65002544aa7bb22219a3e0b7ab9a4bd3e39fa21526529dd16c9")
replaces=()
backup=()
@@ -19,5 +19,6 @@ changelog=ChangeLog
package() {
cd "$pkgname-$pkgver"
+ find . -mindepth 2 -a -type f -a -not -name '*.*' -exec dos2unix {} \;
make DESTDIR="$pkgdir" INSTALLPATH="/usr/share/fortune/ru" install
}