summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f9e0ed72878b..66db8ee56f1c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,24 @@
# Maintainer: Adrián Pérez de Castro <aperez@igalia.com>
pkgname=fuse-ext2
-pkgver=0.0.10
+pkgver=0.0.11
pkgrel=1
pkgdesc='A multi OS FUSE module to mount ext2, ext3 and ext4 file system devices and/or images with read write support'
url='https://github.com/alperakcan/fuse-ext2'
-license=('GPL2')
+license=('GPL-2.0-only')
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h')
-depends=('fuse2' 'e2fsprogs')
+depends=('fuse2' 'e2fsprogs' 'glibc')
conflicts=("${pkgname}-git")
source=("${url}/archive/v${pkgver}.tar.gz")
-sha512sums=('b884c0f92b706ae3f03dd75f489990e7cea31fd68526ade48ab5a11e1c9f78ec02a4dbb82450ce2aca12742a799c334a3ab8f2443a96ad003a76f0a86567fa24')
+sha512sums=('2307eb7db8a9f52cbab3fa4b0dfac0d6804d476002661cc0a97b870bbac1e80dfc92bf8759612e5fe2919af2214d921cc43764252739f336060cc91f08179b06')
build() {
- cd "${pkgname}-${pkgver}"
- autoreconf --install --symlink
- CPPFLAGS='-include /usr/include/sys/sysmacros.h' ./configure --prefix=/usr --sbindir=/usr/bin
- make
+ cd "${pkgname}-${pkgver}"
+ autoreconf --install --symlink
+ ./configure --prefix=/usr --sbindir=/usr/bin
+ make
}
package() {
- cd "${pkgname}-${pkgver}"
- make DESTDIR="${pkgdir}" install
+ cd "${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
}