summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 12 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cf8efa293cca..c60ffc2a681a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,19 @@
-# Maintainer: Sebastian Reuße <seb@wirrsal.net>
+# Maintainer: Erik Bender <erik.bender@develerik.dev>
+# Contributor: Sebastian Reuße <seb@wirrsal.net>
+
pkgname=fzf-marks-git
_gitname=fzf-marks
-pkgver=r11.5cf67a2
+pkgver=r149.2ff907f
pkgrel=1
pkgdesc="Create, navigate and delete bookmarks in Bash and Zsh, using the fuzzy finder fzf"
arch=(any)
url=https://github.com/urbainvaes/fzf-marks
-license=(GPL)
+license=(MIT)
depends=(fzf)
makedepends=(git)
optdepends=(
- "zsh: to use with zsh"
- "bash: to use with bash"
+ "zsh: to use with zsh"
+ "bash: to use with bash"
)
provides=(fzf-marks)
conflicts=(fzf-marks)
@@ -20,11 +22,11 @@ md5sums=(SKIP)
install=fzf-marks.install
pkgver() {
- cd "$_gitname"
- # No tagged commits. ヽ(´ー`)ノ
- commit=$(git rev-list --count master)
- hash=$(git rev-parse --short HEAD)
- echo "r$commit.$hash"
+ cd "$_gitname"
+ # No tagged commits. ヽ(´ー`)ノ
+ commit=$(git rev-list --count master)
+ hash=$(git rev-parse --short HEAD)
+ echo "r$commit.$hash"
}
package() {