summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0cd96de86d54..a45616b3440b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=gaphor-git
_pkgname=gaphor
-pkgver=0.28.7
+pkgver=2.3.0+10+g0f47a603
pkgrel=1
pkgdesc='Gaphor is a UML and SysML modeling application written in Python'
arch=('any')
@@ -13,6 +13,11 @@ conflicts=('gaphor')
source=("git+https://github.com/gaphor/gaphor.git")
b2sums=('SKIP')
+pkgver() {
+ cd ${_pkgname}
+ git describe --tags | sed 's/-/+/g'
+}
+
prepare() {
cd ${_pkgname}
# Avoid installing files directly under site-packages/